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Getting Started

Congratulations on your purchase of a SoftKey ClipArt or picture collection! This
manual covers how to install and use PowerAlbum  and the ClipArt or photographic
images that are included with your package.

NOTE:  The terms ClipArt and picture  both refer to any images that are included
in this package.

PowerAlbum  allows you to easily organize, manage and view the ClipArt files by
presenting the ClipArt in a format similar to a picture album.

System Requirements

PowerAlbum requires the following hardware and software:

• An IBM 386 or higher
• 4 MB of RAM
• A MPC compatible CD-ROM drive (if you are installing or using files from

a CD) with Microsoft CD-ROM Extensions 2.2 or higher
• A hard disk with 3.4 MB of available space for the program files.
• VGA, SVGA, or greater resolution graphic display card and monitor
• Microsoft compatible mouse
• DOS Version 5.0 or later
• Windows 3.1 or later

Installation

Although you must install PowerAlbum  to your hard drive, you can access ClipArt
directly from the CD without installing the files onto your hard disk. There are
albums pre-built on the CD-ROM for use with PowerAlbum . For information about
using these albums, see the Quick Start section

To install PowerAlbum from the CD-ROM:

a Start Windows and place the CD-ROM in the CD drive.
b Choose Run... from the Program Manager's File menu.
c Type D:\START where "D" is the letter of your CD-ROM drive.

d Enter the drive and directory information as requested.



If you enounter difficulty using Master Installer, use the following method

a Start Windows and place the CD-ROM in the CD drive.
b Choose Run... from the Program Manager’s File menu.
c Type D:\program\setup  where “D” is the letter of your CD-ROM drive.
d Click on OK or press ENTER to begin the installation process.
e Enter the drive and directory information as requested.

NOTE: In order to use PowerAlbum  with the files from the CD, the CD must be in
the CD drive.

Using PowerAlbum

PowerAlbum  uses the metaphor of a picture album. Each page holds up to 12
miniature representations, or thumbnail images, of graphic files stored on your
system. The images are grouped in categories; you can view two pages of a category
at a time.

NOTE:  The ClipArt you purchased with the copy of PowerAlbum  may or may
not match the llustrations in this manual.

Opening Power Album
To open PowerAlbum , double click on the PowerAlbum  icon.

Finding Pictures
There are two ways to search for a picture. The first is to flip through the pages of
the album, as you would through a real photo album. You can browse page-by-page,
or jump to a different category by clicking on its tab. If PowerAlbum  cannot
display all of the category tabs, a More tab appears either at the top or bottom of the
list. Click on it to display the next set of tabs for the remaining categories.

The second way to look for a picture is to use the Find Pictures  command to search
for pictures with a particular file name, or file type.  
You can add descriptions to  pictures you place in new albums on your hard drive.

To use the Find command to find a picture:

a Choose Find... from the Edit menu.
The Find Picture dialog box is displayed.

b Type the file name, extension, or the word you want to search for in the Find
What text box.
Enter a whole word, or part of a word. For example, vine finds all file names
 such as vineyard or ravine.



If you enter two or more words separated by a space, Find searches for all
the pictures whose descriptions contain any of the words. Entering birthday
party locates all pictures with the word birthday in their descriptions, as
well as any with party in their descriptions.

c Once you've entered text, choose one of the two Find options:
• Click on the Find Next button. It selects the picture and repositions the
Find Picture dialog box so that the picture can be seen. Continue to choose
Find Next until you locate the picture and then click the Cancel button.
• Click on the Find All button and PowerAlbum   locates all the ClipArt,
that match the Find What search criteria and copies them into a temporary
category called Found.  The pictures remain in the Found category until you
do another Find All search.

Viewing a Picture At Actual Size

The pictures you see in the album are all reduced to one size to fit into the frames on
the album page. You can choose to examine a picture in its actual size.

To view a picture in full size:

a Choose a picture from the album page by clicking on it once.
b Select Display... from the Picture menu, or press CTRL+D.

If the picture is too large to display in the window, use the scroll bars to see other
parts of the picture or enlarge the display window.  To return to the PowerAlbum
window, click anywhere on the picture.

Placing Pictures

To place a picture from PowerAlbum  into another application, copy the picture to
the Clipboard, then paste it into your application.

The Find Picture Dialog Box



To place a picture in another application:

a Find the desired picture and select it by clicking it.
b Choose Copy... from the Edit menu to place a copy of the picture on the

Clipboard.
c Minimize or exit PowerAlbum .

If you plan on using more pictures, you can leave PowerAlbum  open and simply
minimize its window or choose PowerAlbum altogether.

d Switch to the application you want to use and open the document into
which you want to place the picture.

e Find where you want to put the picture and select Paste... from the Edit
menu.

Pictures can be placed into any Windows application document that supports
pasting graphics from the Clipboard.

Shortcut Keys

Some commands have keyboard shortcuts. They are listed here for your reference:

To select the following command Press
Save SHIFT+F12
Save As F12
Exit ALT+F4
Cut CTRL+X
Paste CTRL+V
Find CTRL+F
Add to Album CTRL+A
Display CTRL+D
Help F1

Managing & Organizing Albums

Managing Pictures

This section explains how to add pictures to an album. It also describes how to
rearrange, copy and delete pictures within an album.

Adding Pictures

You can add as many pictures as you want to an album. In order to add pictures you
must either create a new album for those files on your hard disk, or add the pictures
to an existing album using the method described below.



To add Adding pictures to a new or existing category:

a Select Add to Album... from the Picture menu.
b Locate the directory containing the images to be added by using the Drives

and Directories list boxes.
c Select the graphic file format for the type of image you want to add from the

List Files of Type drop-down list.
You can use wildcards for more varied searches. For example, if you type
BDAY*.PCX and press ENTER, you will locate all the PCX files that start with
BDAY. After you type the search criteria in the File Name text box, press ENTER.

d Select the files that you want to add to PowerAlbum .
To select adjacent files, highlight a file name and press down the mouse
button, then drag the pointer down the list.
To select non-adjacent files, hold down the CTRL key as you select each
file.

To select all the files in the list box, choose the Select All button.You can add all of the
files of the chosen type in subdirectories within the selected directory by toggling-
on the Include all subdirectories check box. Individual pictures cannot be selected
with this option.

 NOTE: The more pictures you add, the longer it takes to add them to the selected
category.

e Click on OK and the Select Category dialog box appears.
f Choose where you would like to place the pictures, either:

Select an existing category in which to place the pictures or c hoose the Add
Category button to create a new category.

The Add Picture Dialog Box



If you choose to create a new category, the Add Category dialog box appears. Type
the name for the new category in the Category name text box and click OK. When
you return to the Select Category dialog box, the new category name is automatically
selected.

g Click on OK.

PowerAlbum  imports the selected pictures individually and places them in the
chosen category. When the process is complete, a dialog box appears that reports
how many pictures were selected, and how many were successfully added.

Moving Pictures
You can move a picture to another frame on a page, or to another category. When you
move a picture to another location on a page, the other pictures shift to make room
for the one you moved.

To move a picture to another location on the page:

a Highlight the picture to be moved by clicking on it.
b Drag the picture to the location where you want to place the picture.

Only one picture can be selected at a time. The picture appears in the
selected frame. The picture that was in the frame shifts to the right.
There are two ways to move a picture from one category to another.

To move a picture using Cut and Paste:

a Highlight the picture to be moved by clicking on it.
b Select Cut ... from the Edit menu.
c Turn to the page where you want to move the picture, and click on the frame

where you want to place it.
d Select Paste...  from the Edit menu.

To move a picture using SHIFT+drag:

a Select the picture you want to move.
b Holding down the SHIFT key, drag the picture to the new category tab.

The Add Category Dialog Box



The border of the picture becomes a dotted line. If you don’t hold down the
SHIFT key, then you’ll copy the picture instead of moving it.

c Release the mouse button when the tab is highlighted.

Copying Pictures

Although you can place a copy of a picture in as many categories as you wish, you
can’t have two copies of the same picture in the same category.

To copy a picture:

a Select the picture and choose Copy...  from the Edit menu.
b Turn to the page where you want to copy the picture.
c Select the frame where you want to place the image.

If you don’t select a frame, PowerAlbum  places the picture in the first
empty frame in the category.

d Select Paste...  from the Edit menu.

NOTE: You can also copy a picture to a category by clicking and dragging it over the
tab of the category to which you want to copy it.

Deleting Pictures

Removing a picture from a category doesn’t delete the graphic file from the hard
disk. It simply means that the picture no longer appears in that category.

To remove a picture from a category:

a Select the picture and choose Remove From Category...  from the Picture
menu.

b If the picture you select appears in more than one category, you have the
option to either remove the picture from the category only, or the entire
album. Simply click on a button to make your selection or if the picture only
occurs once in your album, click on OK to remove the picture from the
category, or Cancel to exit the dialog box without making any changes.

You can delete a graphic file from the hard disk without leaving PowerAlbum . This
is a permanent deletion and cannot be undone even if you close PowerAlbum
without saving the album.

To delete a picture from the disk:

a Select the picture and choose Delete File From Disk... from the Picture
menu.

b Click on OK to delete the file.
c Choose Save... from the File menu to save the change to the album.

If the album isn’t saved, the thumbnail picture is displayed the next time PowerAlbum
is started.



Entering and Editing Descriptions

When a picture is selected, a brief description of it may appear in the Description
text box near the bottom of the album window. Descriptions can easily be created for
pictures that you add or edit for existing pictures.

When you use searches to locate pictures keep in mind that the file 
name is considered part of the description field. For example, for BLACKCAT.PCX,
there is no need to repeat cat in the description.

To add Descriptions:

a Select the picture.
b Click in the description text box and type the new word or phrase.

Separate words by spaces and/or commas, entering up to 64 characters.
When the text fills the field, it automatically scrolls to the right.

c After all the changes or additions have been made, choose Save... from the
File menu to save the description(s).

Managing Categories

Use categories to group pictures by subject, by file type, or by any other desired
criterion. Categories are not static. As your needs change, the album can be modified.
You can rename, add, delete or merge categories at any time. To see a list of all the
categories and the number of pictures in each, click on the Contents tab.

Adding Categories

You can add as many categories as you want to an album and place pictures in
several different categories.

To add a new category:

a Select Add... from the Category  menu.
b Enter the new category name in the Category name text box.

No duplicate names are allowed. Category names are not case sensitive; the
name sports is the same as the name Sports.

 c Click on OK.
Alternatively:

You can add new categories while adding pictures.

After you select the pictures to add and are ready to choose a location, you can
create a new category from the Select Category dialog box.

While using the Find All option, you can convert a temporary category to a permanent
one.

For more information, see the Using the Find Command section. To make the



category permanent, it must be renamed. For information about renaming categories,
see the following section.

Renaming Categories

You can rename a category from the Contents page or a page in that category.

To rename a category from the Contents page:

a Select the Contents tab.
b Highlight the name you want to rename
c Click on the Category name text box at the bottom of the window and enter

the new name.
To rename a category from a category page:

a Select Modify... from the Category  menu.
b Edit the name or type a new name over the selected text.
c Click on OK.

Deleting Categories

Deleting a category removes both the category and the pictures displayed. When
you delete a category, the graphic files on the hard disk are not affected; they remain
in their original directories. To delete a category but keep the pictures it contains,
first copy or merge them into another category.

To delete a category:

a If you are on the Contents page, select the name of the category to be
deleted.
If you are not on the Contents page, move to the category to be deleted by
clicking on its tab.

b Select Delete... from the Category menu.
c Click on OK to delete the category.

Merging Categories

Merging categories copies all the pictures from one category (the Merge From
category) into another (the Merge To category). The original Merge From category
remains unchanged.

To merge two catergries:

 a Choose Merge... from the Category  menu.
 b Choose the category from which you want to copy the pictures from the

left-hand Merge From list.
 c Choose the category to which you want to copy the pictures from the

Merge Into list on the right.



 d Click on OK.

Managing Albums
You can create a new album, open an existing album, merge the contents of two
albums, and save changes made to the album.

Multiple albums have a number of advantages as opposed to a single album.

• Multiple albums allow you to break down your categories.  For example,
you can have one album containing business-related pictures, another with
pictures for a volunteer group, and another with pictures for personal
documents.

• If you frequently use two or more applications that favor different types of
graphic files, you can create different albums containing pictures of individual
file formats. For example, an album of TIFF pictures and an album of WMF
pictures.

• Smaller albums are easier to manage and reduce search time.
• If there are two or more people that use a single computer, each may need

separate albums.

Creating a new Album

 To create a new album:

a Choose New... from the File menu.
If you have not saved any recent changes to the open album, PowerAlbum
asks you if you want to do so.

b Click on Yes to save the changes, or No to discard them.
The new album is opened and displayed. It is untitled and contains no categories or
pictures. Before pictures can be added, one or more categories must be added. For
information on adding categories, see the Adding Categories section.

Saving the Album

Once you have created a new album, you must save it in order to give the album a
name.

To save an album:

a Choose Save As... from the File menu.

b Enter the name of the album in the File Name text box.
PowerAlbum  automatically adds the extension .ALB to the file, even if you enter a
different extension.

c If necessary, choose a different drive and directory in which to locate the album.
d Click on OK.

Once you have named a file, you can simply select Save... from the File menu to save any



changes you make.

Opening Another Album

When you open another album, PowerAlbum  automatically closes the currently
open album.

To open an existing album:

a Choose Open... from the File menu.
If you haven’t saved any recent changes to the open album, PowerAlbum
asks you if you want to do so.  Click on Yes to save Opening changes, or No
to discard them.

b If necessary, choose the drive and directory where the album is located.
c Highlight the album name you want to open and click on OK.

Merging Albums

When you merge albums, PowerAlbum  copies the categories and the contents of an
album into the currently open album.  If a picture appears in both albums, it’s
duplicated if it appears in a category that the open album doesn’t have. If both
albums have the same category, then identical pictures within that category are not
duplicated.

To merge albums:

a Open the album that you want to receive the file.
b Choose Merge Albums... from the File menu.
c If necessary, choose a drive and directory to locate the album you want to

merge.
d Choose the album (.ALB) file to be copied from the File Name list.
e Click on OK.



Moving an Album to Another Computer

If you use PowerAlbum  on two separate computers and need to move an album
from one computer to another, you must consider these two points:

• Both computers need to have copies of the graphic files referred to in the
album you are moving.

• To avoid possible problems, the graphic files should have exactly the same
path names.  If a graphic file doesn’t, PowerAlbum  searches other directories
to find it when it needs to access the file, but this searching takes time.

An album (an *.ALB file) is an image-index. It keeps track of the location of the
graphic files and lets you identify them by their appearance. An album can be moved
to another computer that has PowerAlbum  and the album will still contain all of the
thumbnail images.   However, when you attempt to copy a picture to the Clipboard
or to use the Display command, PowerAlbum  looks for the actual graphic file to
perform the requested operation. If the graphic file is not in the same drive and path
as it was on the first computer, you will have to search for it. If it can’t be found on
the computer, the operation is unsuccessful.

Printing a Catalog

You can produce a printed record of all the pictures, by categories, in an album. The
output resembles the pages of the on-screen album, with up to four PowerAlbum
screen pages on a single sheet of paper.  Keep in mind the following guidelines when
printing catalogs:

• You can only print every picture in a category, not individual pictures.
• You can print any combination of categories in a single album, including

every category.
• A printed page contains from two to four pages, as shown on the screen. If

a category includes more than four screen pages, additional pages are used.
However, a printed catalog page cannot contain pictures from more than one
category.

• You can print the table of contents for the entire album. Each picture in the
Table of Contents is identified by its file name.

• You can choose between two print resolutions:  printer or draft.
Before a catalog can be printed, a printer driver must be installed through the Windows
Control Panel, and you should check your Printer Setup.

NOTE: When using an HP LaserJet Series III printer (IIIP, IIID, IIISI, and so on)
HP LaserJet Series printers, using the HP printer driver supplied with Windows
3.1, you may experience some difficulties printing catalogs with hundreds of images.
Version 2.1 or higher of the HP printer driver corrects the problem. You can also
correct the problem by using an HP Series II driver. For information on installing
printer drivers, refer to your Microsoft Windows documentation.



To print a catalog:

a Choose Print Catalog... from the File menu.
b Select the categories you would like to print.

To select adjacent categories, highlight a name and drag the pointer over the list while
holding down the left mouse button.  To select non-adjacent categories, hold down
the CTRL key while you select categories.  If you choose to print a Table of
Contents, PowerAlbum  prints the path name for each picture.

c If you choose to print a Table of Contents, but do not want to print the
complete path name for each picture, click on the Show path names in Table
of Contents check box to toggle it off (the X is removed).

d Choose a printer resolution:  Printer or Draft.
Printer resolution produces clearer images but takes more time than printing
in Draft mode.

e Click on OK to start printing.

About Graphic File Formats

There are two basic types of graphic files that can be used with PowerAlbum :
Bitmapped and  Vector  graphics. A  Bitmapped graphic is a collection of dots that
form an image, much like the  technique of the Impressionist painters. When a
bitmap picture is resized, it often distorts the image; the picture looks ragged or the
edges are jagged. Vector images, on the other hand, are defined by mathematical
formulas. Unlike bitmaps, vector pictures can be resized without distorting the
image.

BMP and PCX

BMP and PCX are bitmapped file formats created by paint programs like PC
Paintbrush or some screen-capture programs.

CGM

CGM files are a type of vector graphic that can be produced by drawing or spreadsheet
programs such as Harvard Graphics, Applause II, Freelance Plus, and Corel Draw.
The CGM format was created by the America National Standards Institute, Inc.
(ANSI) to provide a standard for graphical information exchange, and is widely
supported.

DRW

DRW files are vector graphics created by Micrografx programs such as Designer and
Draw.



EPI

Files with the EPI extension are bitmap graphics created by Softkey's TextEffects.
EPI files are similar to TIF files.

GIF

GIF (Graphic Interchange format) is a file format established by CompuServe.  A
GIF file (usually 256-color) is a bitmapped file.

JPEG

A JPEG file (Joint Photographic Expert Group) is a specially compressed file in
bitmapped format.  The file size of a JPEG file is much smaller than similar pictures
in other formats.

PCD

PCD is a Kodak Photo CD file in bitmapped format.  A PCD file actually contains
five different resolutions (ranging from low to high) of a slide of film negative.

TIFF

TIFF stands for Tagged Image File Format.  Files with the TIFF extension are
usually created by scanners or image processing programs.  These bitmapped files
come in a number of different versions.  Because the TIFF format  is so flexible,
PowerAlbum  may not be able to successfully handle every file that claims it is
TIFF compatible.

WMF

WMF stands for Window MetaFile.  This is a popular vector format for Windows
graphics files.

WPG

WPG files (WordPerfect Graphic) can be vector or bitmapped graphics.
PowerAlbum  may not read WPG files that contain a combination of vector and
bitmapped data.



Notice

 Copyright © 1994 SoftKey International Inc.
One Athenaeum Street
Cambridge, MA 02139-1901

All rights reserved.

This manual and the software it describes may not be reproduced, in whole or in part, in
any form whatsoever, without the written permission of SoftKey, except for making a
backup copy for archive purposes.

Other product names are trademarks or registered trademarks of their respective companies.

ClipArt images is a trademard of Imageline, Inc. All rights reserved. ClipArt images
International Microcomputer Software Inc. All rights reserved.

Graphics filters is a trademark of Imagemark Software Labs, Inc.  All rights reserved.

SoftKey is a registered trademark of SoftKey International Inc. PowerAlbum  and
TextEffects are trademarks of SoftKey International Inc. Microsoft, MS-DOS, and
Windows are registered trademarks of Microsoft Corporation.



Contacting Technical Support:

If you have questions about the program, consult this manual and the program’s on-line
Help system. If you’re still experiencing difficulty, gather the following information:

• The name of the program you have a questions about.
• The versions of Windows and MS-DOS you’re using.
•  A list of the steps required to replicate the problem.

Contact Technical Support at:

(423) 670-2020      8:00 am to 9:00  pm Monday through Friday
                                      9:00 am to 7:00 pm Saturday (Eastern Standard Time)

For overseas buyers Customer Service is available in the USA on:

(617) 494-1200

Send correspondence to:

The Learning Company Technical Support
9715 Parkside Drive
Knoxville, TN 37922

For information regarding replacement diskettes and manuals, contact

Customer Service at:

(800) 227-5609
9:00 am to 6:00 pm Monday through Friday
(Eastern Standard Time)
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Introduction

Congratulations on your purchase of Key Photos for Macintosh. Consisting
of appealing images, the photographs can be used in your documents or
applications to add interest or illustrate your point.

Using the Macintosh Photos

Aldus Fetch allows you to view, organize and place your photos into
Macintosh documents. With the Browser version of Fetch and the Browser
catalogs included with this product you can easily scroll through and review
the gallery of thumbnail images. Or, you can conduct searches for specific
file names, or files with a specified keyword, file type, file name or from a
specified volume. Once found, you choose from a variety of options:

• Preview your selection
• Copy selected items to the Clipboard or a Scrapbook, or place them

directly in another document
• Print out the thumbnail image
• Save the group of files you searched for under a file

name, thus creating a project

The first step you must take is to install the Aldus Fetch Browser.

Getting Started

Before the installation process, please read the following system require-
ments.

System Requirements

The Fetch Browser requires the following hardware and software:
• Recommended: Apple Macintosh SE/30, PowerBook 145 or 170, II

series, or Quadra computer, System 7, 5 MB RAM and a hard drive.
• Minimum: Macintosh Classic, LC, SE, or PowerBook 100 com

puter, System 6.0.7, 4 MB RAM and a hard drive.



Start Aldus Fetch Browser and Open a Catalog:

You can launch the Aldus Fetch Browser by either:

• Double-clicking on the Aldus Fetch application icon in the Aldus Fetch
1.2 Browser folder, then selecting Open... from the File menu and
opening the Key Mac Photos catalog.

OR

• Double-clicking on the Key Mac Photos icon.

OR

• Drag the Key Mac Photos icon over the Aldus Fetch application icon
(if running System 7).

This opens the Browser and displays the collection of images.

NOTE: If the images do not immediately display, click on the Find All button.

NOTE: If you double click an image in the catalog to look at the actual image
file, a message may be displayed indicating that “The links to the images have
been changed.” Click the Update button to update these links and display the
actual image.

Once you have loaded Aldus Fetch, you can use the Find window to search for
any combination of information, such as file name, keyword, volume or file type.

You can search for a single attribute or use a combination of attributes to narrow
the search. For example, you can search for PICT items that contain the keyword
Money as two separate searches or as a single combined search. Or, you can
display the entire catalog at once.

Search for Information:

You can access the Find window by either:

• Double-clicking on a catalog or highlighting the catalog name you



want to open and clicking on Open.

A window may appear with a message that the Macintosh catalog is locked.
Click on OK. This message is to remind you that you can not modify the
catalog.

• Choosing Find.. from the Search menu (This will bring the window to
the front if it is already open).

• Click on the Find All button to see a list of all of the items.

You can also type in the search criteria for the images you want to locate, using
the file name, file type, volume or keyword.

Fetch displays the found items in the Gallery window. The items are displayed
as thumbnails with the file name and file type listed below. You can resize the
window or use the scroll bars to view additional items in the window.

If you prefer, you can view the items as a text list that includes the file name,
type, and other attributes of the items in the catalog.

View Items in a Text List:

• Select Text List from the View menu.

OR

• Double-click on the words ôthumbnail viewö near the top of the
Gallery window.

In text list view, the items are displayed by name in a window.

Once in the Gallery window, you can:

• Click on an item's thumbnail or text and select it.
• Open a Preview window by double-clicking on an item. Then you can

zoom in or out by selecting one of these options from the View menu,



or copy all or part of the item to the Clipboard for usein another
document. Get more information about an item by double-clicking on
the text below a thumbnail.

• Copy a picture to a document by clicking on a picture, selecting Copy
from the Edit menu, opening a document and pasting the picture.

• Print out the thumbnail by selecting Print.. from the File menu.

For more information about using a catalog, you can access help in two forms:

• If you are running System 6, take a look at Fetch Shortcuts, using the
command located on the Apple Menu. These screens are helpful in
providing a quick reference to Fetch as work proceeds

• If you are running System 7, Fetch Shortcuts is on the Apple Help menu.
There is also extensive Balloon Help about nearly every menu, com
mand, and Dialog box option. We recommend that you take a few
minutes to turn Balloon Help on and explore Fetch before attempting to
use the catalog.

Saving Items as a Project

After you have located items retrieved from multiple searches, you can tempo-
rarily store them in the Pasteboard window. To permanently store your items,
name and save the group of graphics as a Fetch project. For example, create a
project for items that you use for your publications.

To save and name a group of items as a project:

1 Select the picture(s) you want to save while in either the Gallery or
Pasteboard.

2 Select Save As Project from the Item menu.
3 Enter a file name in the dialog box and click on Save.

You can move and edit the items selected in the Gallery or Pasteboard windows
by using the Copy, Paste etc., commands on the Edit and Item menus.



Troubleshooting in Fetch

The following guidelines and methods will help you avoid any problems when using
the Fetch Browser:

Running Fetch

The minimum amount of memory that should be allocated to Fetch is 1900 KB.
Running Fetch with this amount of memory or less, however, may cause problems
with some
large files that require more memory.

Transferring Images into PageMaker 5.0 Documents

By  using the Copy Reference command in Fetch, images cataloged in Fetch can be
transferred into the PageMaker 5.0 Library Palette. See the PageMaker 5.0 docu-
mentation for information on how to use the Library Palette.

PageMaker 5.0 allows you to transfer the following file types from Fetch into its
Library Palette:
• edtp (PICT-based Edition)
• edtt (text-based Edition)
• EPSF (Encapsulated Postscript)
• PCDI (Kodak photo CD image)
• PICT
• PNTG (MacPaint file)
• TIFF

Printing Problems

• When printing thumbnails on a QMS 100/30 printer, the Apple LaserWriter
8.0 printer driver is required to get the correct printing area. When printing thumb-
nails on a QMS 230 printer, you may find that the printing area is incorrect with LW
7.1.x and 8.0 drivers. The best result is with the 8,0 driver in the landscape setting.

• To avoid an incorrect printing area when printing on Tektronix MPXI or
SDX printers, use the Phaser paper settings (when provided) in the Page Setup
dialog box.



• If errors appear when printing thumbnails with the LW 7.1.x drivers,
try using the 8.1.1 driver.

• When printing thumbnails with the Graphic Smoothing option turned
on, horizontal white lines may appear on the printed thumbnails.

• If you are printing very large images with the Print Actual Images
option turned on, then there may be a need to allocate more memory
to Fetch.

Related Issues

The Macintosh SE computer does not support QuickTime. Therefore movies
and sounds cannot be viewed with Fetch on Macintosh SEs. Instead, a Fetch
Error thumbnail appears when movies and sounds are cataloged with a SE.
If Fetch is being run on a Macintosh with a Radius Rocket card and there is
8MB or less of memory, Fetch can hang when cataloging items. Increase
Fetch's memory allocation to avoid this situation.

About Graphic File Formats

Introduction

There are two basic types of graphic files that can be used with Fetch Browser:
bitmapped and object-oriented vector graphics. A bitmapped graphic is a
collection of dots that form an image, much like the pointillist technique of the
Impressionist painters. Scanners and graphics programs that create these
images identify the color of each possible dot in an image, thereby creating a
fixed picture of variously colored dots. Although you can resize a bitmap, it
does not look as precise when enlarged. The image tends to distort; the picture
looks ragged or the edges are jagged. PCX, BNM and TIFF are bitmaps.

Vector images, on the other hand, are defined by mathematical formulas.
Vector graphics are often referred to as being object-oriented images because
they are produced as a combination of various objects lines, boxes and ovals
often layered one on top of the other. When a vector image is created, the
computer keeps track of the image by remembering the characteristics of all



the objects that produced it: the length of a line, its position, the width of a
box and so on. Unlike bitmaps, vector pictures can be resized without
distorting the image. WMF, and CGM are vector formats.

Graphic File Formats

Within each of these basic types of graphic files, there are several different
commonly used file types.

CGM

CGM files are a type of vector graphic that can be produced by drawing or
spreadsheet programs such as Harvard Graphics, Applause II, Freelance Plus,
and CorelDraw. The CGM format was created by the American National
Standards Institute, Inc. (ANSI) to provide a standard for graphical informa-
tion exchange, and it is widely supported.

DRW

DRW files are vector graphics created by MicroGrafxrDesigner.

EPI

Files with the EPI extension are vector graphics created by PowerUpÆs
TextEffects, typically used in conjunction with Express Publisher for Win-
dows,

GIF

GIF (Graphics Interchange format) is a file format established by
CompuServe. A GIF file (usually 256-color) is a bitmapped file.

JPEG

A JPEG  file (Joint Photographic Experts Group) is a specially compressed
file in bitmapped format. The file size of a JPEG file is much smaller than
similar pictures in other formats.



PCD

PCD is a Kodak Photo CD file in bitmapped format. A PCD file actually
contains five different resolutions (ranging from low to high) of a slide or
film negative.

PCX and BMP

PCX and BMP are bit-mapped file formats created by paint programs, like
PC Paintbrush or some screen-capture programs. PCX is one of the oldest and
most common bitmap formats available.

TIFF

TIFF stands for Tagged Image File Format. Files with the .TIF extension are
usually created by scanners or image processing programs. These bitmapped
files come in a number of different classes.

WMF

WMF stands for Windows MetaFile. This native Windows vector format is
used by the Windows Clipboard.

WPG stands for Word Perfect Graphics file.

Copyright Notice
Copyright  1994 SoftKey Multimedia Inc., a subsidiary of SoftKey Interna-
tional Inc. All rights reserved. SoftKey and PC Paintbrush are registered
trademarks of SoftKey Multimedia Inc. Aldus Fetch  is a trademark of Aldus
Corporation. Macintosh is a trademark of Apple Computer Inc. All other
trademarks are the property of their respective holders. Use of the images is
subject to certain restrictions.

This manual and the software it describes may not be reproduced, in whole or
in part, in any form whatsoever, without the written permission of SoftKey,
except for making a backup copy for archive purpose.

Technical Support



If questions arise while using the program, check the relevant portion of the
manual. For a quick reminder about a procedure or part of the screen, try the on-
line Help system. If no solution is found, call the Technical Support Department.
If possible, have the computer turned on and this information available before
calling:
• The name and address of the registered user
• The product name and version number
• The computer make, model and Mac system version numbers
• Amount of free RAM available on the system
• Type and capacity of the hard disk
• List of any special peripherals installed and Printer make and model.
• The error message identification number and/or a concise and clear

description of the problem and howit was generated.

If you wish to contact Technical Support, call:
(423) 670-2020  8:00 am to 9:00 pm Monday through Friday
                           9:00 am to 7:00 pm Saturday (EST)

Send correspondence to:
The Learning Company Technical Support
9715 Parkside Drive
Knoxville, TN 37922

For information regarding replacement CD and manuals, contact Customer
Service at:
(800) 227-5609
9:00 am to 6:00 pm Monday through Friday (EST)
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